Señal WiFi 5G se pierde cuando intento expandirla con un repetidor

Fernando MF
Mensajes: 18
Registrado: Jue, 19 Dic 2019, 22:36

Señal WiFi 5G se pierde cuando intento expandirla con un repetidor

Mensajepor Fernando MF » Jue, 19 Dic 2019, 23:10

Quiero mejorar la cobertura de la señal WiFi en mi casa y para ello adquirí un repetidor TP-LInk RE450.
Permite extender tanto la red 5Ghz como la de 2,4 GHz.
Lo configuro correctamente y al cabo de unos segundos la señal 5GHz del router MTA WiFi Technicolor TC7210 deja de estar disponible en el repetidor.
He probado con un router particular y el extensor no tiene problemas para mantener extendidas las 2 bandas.
Con el router de Telecable, he probado a extender solo la señal de 5 GHz y pasa lo mismo.
He probado a resetear varias veces el repetidor y el router, y nada. Incluso en la misma habitación, la señal 5 GHz se pierde en el TP-Link.
He probado a cambiar los valores de las redes WiFi y a cambiar de canal y a resetearlos a los ajustes de fábrica. No he logrado que mejorase nada.
Si hago clic en "Scan wireless APs" en la sección de 2,4 GHz el router capta muchas estaciones. SI hago lo mismo en la sección de 5 GHz el router no detecta ningún punto de acceso cercano. Sin embargo, con el móvil, puedo comprobar que hay varias redes 5G y entre ellas la del router de Telecable.
¿Debo suponer que solo puedo extender la señal de 2,4 GHz o hay algo que no funciona bien?
¿Es eso una característica del sistema o es que el router está mal?
(Descarto que el repetidor esté mal porque ha funcionado correctamente extendiendo simultáneamente las 2 bandas de un router particular durante más de 24 horas, sin problemas)
Realmente la señal que más me interesa extender es la de 5 GHz, que es la que tiene mayor velocidad.
Avatar de Usuario
Telecable
Moderador Moderador
Mensajes: 2343
Registrado: Mié, 09 Mar 2016, 18:56

Re: Señal WiFi 5G se pierde cuando intento expandirla con un repetidor

Mensajepor Telecable » Vie, 20 Dic 2019, 08:39

Hola Fernando MF,

Envíanos un MP con los datos del titular (DNI, nombre y apellidos) para poder revisar tu caso.

Un saludo.
- Moderador del foro de telecable -
Vetustoide
Mensajes: 30
Registrado: Dom, 27 Ene 2019, 16:56

Re: Señal WiFi 5G se pierde cuando intento expandirla con un repetidor

Mensajepor Vetustoide » Vie, 20 Dic 2019, 09:11

Quiero mejorar la cobertura de la señal WiFi en mi casa y para ello adquirí un repetidor TP-LInk RE450.
Permite extender tanto la red 5Ghz como la de 2,4 GHz.
Lo configuro correctamente y al cabo de unos segundos la señal 5GHz del router MTA WiFi Technicolor TC7210 deja de estar disponible en el repetidor.
He probado con un router particular y el extensor no tiene problemas para mantener extendidas las 2 bandas.
Con el router de Telecable, he probado a extender solo la señal de 5 GHz y pasa lo mismo.
He probado a resetear varias veces el repetidor y el router, y nada. Incluso en la misma habitación, la señal 5 GHz se pierde en el TP-Link.
He probado a cambiar los valores de las redes WiFi y a cambiar de canal y a resetearlos a los ajustes de fábrica. No he logrado que mejorase nada.
Si hago clic en "Scan wireless APs" en la sección de 2,4 GHz el router capta muchas estaciones. SI hago lo mismo en la sección de 5 GHz el router no detecta ningún punto de acceso cercano. Sin embargo, con el móvil, puedo comprobar que hay varias redes 5G y entre ellas la del router de Telecable.
¿Debo suponer que solo puedo extender la señal de 2,4 GHz o hay algo que no funciona bien?
¿Es eso una característica del sistema o es que el router está mal?
(Descarto que el repetidor esté mal porque ha funcionado correctamente extendiendo simultáneamente las 2 bandas de un router particular durante más de 24 horas, sin problemas)
Realmente la señal que más me interesa extender es la de 5 GHz, que es la que tiene mayor velocidad.

Creo que tu problema se solucionaría fijando en un canal la emisión de la banda 5G, si no, como en los ajustes de fábrica va cambiando cada poco automáticamente de canal, se desconectará siempre el 5G.
Avatar de Usuario
Telecable
Moderador Moderador
Mensajes: 2343
Registrado: Mié, 09 Mar 2016, 18:56

Re: Señal WiFi 5G se pierde cuando intento expandirla con un repetidor

Mensajepor Telecable » Vie, 20 Dic 2019, 10:21

Hola Fernando MF,

Tal y como indica Vetustoide debes fijar un canal para la frecuencia de 5Ghz de tu router. En este caso, te recomendamos seleccionar el canal con el número más alto de las opciones disponibles. Para cualquier duda al realizar el cambio de canal, puedes contactar con el Servicio Técnico en el teléfono 900 222 111.

Un saludo.
- Moderador del foro de telecable -
Fernando MF
Mensajes: 18
Registrado: Jue, 19 Dic 2019, 22:36

Re: Señal WiFi 5G se pierde cuando intento expandirla con un repetidor

Mensajepor Fernando MF » Sab, 21 Dic 2019, 09:25

¡Muchas gracias por las respuestas y las sugerencias!
Aunque no he observado muchos cambios de canal, a pesar de estar en Auto, le he puesto uno fijo para hacer la prueba.
¡Comentaré los resultados!
Avatar de Usuario
Telecable
Moderador Moderador
Mensajes: 2343
Registrado: Mié, 09 Mar 2016, 18:56

Re: Señal WiFi 5G se pierde cuando intento expandirla con un repetidor

Mensajepor Telecable » Sab, 21 Dic 2019, 10:54

Hola Fernando MF,

Gracias a ti por contactar a través de este medio. No dudes en volver a escribirnos para realizar tus consultas siempre que lo desees.

Un saludo.
- Moderador del foro de telecable -
Fernando MF
Mensajes: 18
Registrado: Jue, 19 Dic 2019, 22:36

Re: Señal WiFi 5G se pierde cuando intento expandirla con un repetidor

Mensajepor Fernando MF » Sab, 21 Dic 2019, 18:22

Malas noticias: no ha servido.
He comprobado el registro del repetidor y los mensajes de error que aparecen son:
"WIRELESS ERROR 2.4/5GHz failed the connection to the front end, due to: Scanning failed"
WIRELESS ERROR 2.4/5GHz failed the connection to the front end, due to: Connecting timed out.
WIRELESS ERROR 2.4/5GHz disconnected from the front end(MAC: d4:7b:b0:3d:06:2b)
Esa MAC corresponde a la Wireless MAC Address 5G del router de Telecable: D4:7B:B0:3D:06:2B

Escaneo redes desde el repetidor y unas veces encuentro la 5G y otras no. Las de los vecinos las encuentro siempre. La de 2,4 y la de Wifisfera también las encuentro siempre. El repetidor está a 5 metros del route de Telecable para estas pruebas.

Reconfiguro todo y parece que va perfecto, pero al cabo de más o menos tiempo, se vuelve a desconectar la 5G.
:-(
¿Alguna prueba más que pueda hacer?

¿Podría de alguna forma trasladar todas las pruebas hechas al soporte técnico cuando los llame, para no tener que empezar desde cero?
Fernando MF
Mensajes: 18
Registrado: Jue, 19 Dic 2019, 22:36

Re: Señal WiFi 5G se pierde cuando intento expandirla con un repetidor

Mensajepor Fernando MF » Sab, 28 Dic 2019, 09:38

Para distribuir la conexión tenía mezclado un par de PLC por un lado para la señal "por cable" e intentaba extender la señal WiFi con un repetidor inalámbrico. He sustituido el repetidor inalámbrico por un extensor PLC con capacidad de emitir WiFi replicando la red del router de Telecable y ahora parece que funciona todo correctamente. Aunque no he encontrado en ningún sitio advertencias de que no se pudieran combinar los sistemas, por algún motivo eso no funciona en el router de Telecable.
Avatar de Usuario
Telecable
Moderador Moderador
Mensajes: 2343
Registrado: Mié, 09 Mar 2016, 18:56

Re: Señal WiFi 5G se pierde cuando intento expandirla con un repetidor

Mensajepor Telecable » Sab, 28 Dic 2019, 12:36

Hola Fernando MF,

Nos alegra saber que ya funciona todo correctamente. Si tienes cualquier otra duda, puedes utilizar este medio para consultarla.

Un saludo.

Volver a “Consultas técnicas sobre Internet y Wifi”

¿Quién está conectado?

Usuarios registrados: MSN [Bot]